CurrentWare and the Log4j Vulnerability

The Apache Log4j is a java logging utility written and usually used as a part of web servers. On Dec 9, 2021 there was a vulnerability involving the Log4j utility that provided a security risk with various software.

CurrentWare is not based off or use anything with Apache as a part of our development. Our development team was made aware and analyzed our code to confirm that we do not have any Log4j libraries in place.

Our team has analyzed our code to double check we do not use the ‘Log4j library’ anywhere.

We are unaffected by this vulnerability as it is not something we use.

For more information please see the Apache Log4j page.

Pin It on Pinterest